Agent Creation Intermittently Unavailable
Incident Report for Teleforce
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 14:09 EST
Identified
We are actively working with our Telcom service provider to resolve the on-going issue of reaching the maximum numbers of Agents allowed per instance. While we await a resolution, active workaround measures are being deployed to reduce business impact.
Posted Nov 10, 2024 - 09:12 EST
This incident affected: Application Ecosystem (Agent, Admin) and Third-Party Integrations (Telecom Providers).