As part of our efforts to mitigate this issue, we are resetting several data sources. During the replication period, historical reporting will also be temporarily interrupted in addition to the ongoing delays affecting real-time updates.
Replication typically completes within two hours, provided there are no further issues with the service provider. We will continue to monitor the process and provide additional updates as more information becomes available.
Posted Aug 27, 2026 - 09:23 EDT
Investigating
We’re investigating an issue with a service provider that may intermittently delay real-time updates in Looker reports. As a result, real-time reporting may be delayed or temporarily disrupted until the issue is resolved. We’ll provide updates as more information becomes available.
Posted Aug 27, 2026 - 09:08 EDT
This incident affected: Third-Party Integrations (Software Services).