The Voice AI service disruption has been resolved. All traffic has returned to normal routing, and the temporary lead-qualification changes have been safely reverted. We have confirmed that call performance has returned to expected levels and will continue monitoring the service.
Posted Aug 19, 2026 - 16:35 EDT
Monitoring
We have confirmed that the affected Voice AI service has recovered. We are now working to safely revert the temporary routing and lead-qualification changes implemented to mitigate call flow disruptions. We will continue monitoring call performance as traffic is restored to normal.
Posted Aug 19, 2026 - 16:14 EDT
Identified
Our service provider has implemented a mitigation intended to resolve the issue. While we have not yet observed a complete resolution, we are continuing to monitor the situation and conduct independent testing.
Posted Aug 19, 2026 - 16:00 EDT
Update
To mitigate the Voice AI outage, we have begun routing calls to our call center using alternative lead-qualification methods. As a result, traffic quality and call characteristics may vary during this period.
Posted Aug 19, 2026 - 15:05 EDT
Update
We have begun redirecting online call traffic away from Voice AI services while the telecommunications provider works to resolve the outage.
We will continue to monitor the situation and share additional updates as they become available.
Posted Aug 19, 2026 - 14:47 EDT
Update
Our telecommunications provider for Voice AI is experiencing a major outage. As a result, calls routed through Voice AI are currently unavailable. The provider is aware of the issue and is working to resolve it. We will share updates as more information becomes available.
Posted Aug 19, 2026 - 14:28 EDT
Investigating
We're seeing an increased rate of call failures and the team is actively investigating
Posted Aug 19, 2026 - 14:20 EDT
This incident affected: Third-Party Integrations (Telecom Providers).